Tagged: 

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #28240
    Profile photo of Tracy
    Tracy
    Participant

    Hi- I keep trying to upload my watermark file and it doesn’t seem to want to take. File complies with the requirements noted (PNG format, 150kb max. Recommended opacity: 15-30%). I’ve tried a number of different file sizes and it’s the same thing- once I upload the watermark file I want to use and hit Save, the page just reloads (and the Symbiostock sample watermark is still there).

    On a similar note, if the Symbiostock sample watermark is showing, shouldn’t this appear on my thumbnails/product listing? Because currently NO watermark does despite not being able to replace the Symbiostock sample watermark that is currently appearing in my Thumbnail settings. Let me know, thanks.

    Tracy (website: unodostrae.com)

     

    Any ideas?

    #28241
    Profile photo of Chrisroll
    Chrisroll
    Participant

    Hi Tracy,

    Your watermak file is not a Symbiostock product, do you upload it under “Symbiostock/ settings/ Thumbmails/ Upload new Watermark” menu ?
    Your watermark must also be saved as a transparent file without background.

    Hope it can help…

    PS : Your website and photographs are beautiful, congrats !

    #28242
    Profile photo of Robin
    Robin
    Keymaster

    Hi Tracy,

    Please make sure you refresh the page and/or clear your cache to ensure the correct logo is showing up.

    Secondly, I did a test upload and see that the file was correctly watermarked with your watermark.

    Let us know if any issues persist.

    #28243
    Profile photo of Tracy
    Tracy
    Participant

    Re: Chrisroll- that’s what I was doing and it still wasn’t working for me. And yes, the watermark I’m trying to upload is a transparent PNG file. Thanks for the kind words though!

    Re: Robin- I’ve refreshed the page and cleared cache on the test product I uploaded and it’s still not working.

    I see the test image you uploaded- can you kindly walk me through the steps? From what I can tell (and this def might not be true since this is what I need help with), it almost looks like the watermark was uploaded w/ the image instead of Symbiostock applying the watermark to the image. What are the steps so I can replicate this process? Also, I noticed that your test product has different settings than the test product I uploaded (Simple Product vs Media). Your test product also has a Symbiostock tab in the Product Data section and mine doesn’t (despite uploading media under Symbiostock in the main nav). And I’ve tried uploading the watermark again and I still don’t see it working for me. Thanks so much.

    #28244
    Profile photo of Tracy
    Tracy
    Participant

    Re: Robin- nevermind, now it’s working for some reason! Just uploaded another photo to test and now it seems to match the test product you uploaded. Guess I will delete the original test product I had uploaded to begin with since the settings don’t match. Thank you for your help and patience!

    #28245
    Profile photo of Robin
    Robin
    Keymaster

    Hi Tracy,

    The most important thing is to ensure the processor is running every minute via your system control panel (cPanel, Plesk etc).

    If your first test product was a simple product then you definitely did not upload it via the Upload Media tab within the Symbiostock admin interface. It must have been added manually as an independent WooCommerce product in which case Symbiostock does not touch it.

    I also noticed that you do not have any of the default licenses under the licenses tab – be aware that none of your products will appear for sale or be publicized unless you have at least one license applied to any given file.

    #28248
    Profile photo of Tracy
    Tracy
    Participant

    Got it- thank you Robin! I finally got around to playing with Symbiostock just tonight so this is all very helpful. I see what you mean with the different types of uploads now and noted re: licenses. Will be sure to add those before I attempt to publish any of our products. Thank you so much for your help! Will let you know if there’s anything else I have trouble with.

    #28252
    Profile photo of Robin
    Robin
    Keymaster

    No worries Tracy – as always, if you want to give back to the project, the easiest way is to give us a great review on WordPress so others can benefit from your experiences:

    https://wordpress.org/support/plugin/symbiostock/reviews/

    #28260
    Profile photo of Andre
    Andre
    Participant

    Very nice site and authentic photography style, Tracy. Welcome to Symbiostock!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.