Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #29963
    Profile photo of Hebstreit
    Hebstreit
    Participant

    Hi Symbiostockers, Hi Robin, thanks for the latest Updates!

    for the first impression: after updating Symbio Light, Pro & Video i had a white site. It seems that the latest version are in conflict with the Code Snippets-plugin. After disabling that Plugin, Symbiostock worked fine.

    For the Moment i miss my Code Snippets a bit..

    @robin: can you give an Overview of changes in the Symbiostock-Express 4.0 Theme and Symbio-Video-3.4-Plugin?

    #29967
    Profile photo of Chrisroll
    Chrisroll
    Participant

    Hi,

    So far, no problems after update.
    Good job Robin !

    #29969
    Profile photo of Robin
    Robin
    Keymaster

    Hey Hebstreit – it’s very unlikely the plugin itself is causing issues and rather a code snippet you’ve added that is the problem as Symbiostock is unlikely to conflict with the plugin itself. Since this plugin specifically allows you to add custom code, it is the custom code that is likely the culprit.

    #29970
    Profile photo of Robin
    Robin
    Keymaster

    I tested a fresh install with Custom Snippets and there was no problem, so it is definitely some of your custom code. If you need assistance debugging it please create another thread, enable errors in wp-config, and post warnings or fatal errors. Should be easy to find the culprit.

    #29971
    Profile photo of Robin
    Robin
    Keymaster

    Thanks Chris! Every release there’s always the possibility of issues but we do a lot of testing before hand to minimize that chance.

    #29972
    Profile photo of Hebstreit
    Hebstreit
    Participant

    ok Robin, thats right … i found the safe mode for the Plugin and i could deactivate all snippets. The installation worked well now. As next i can reactive all snippets step by step and will look wich one is the bad guy..

    Thanks and regards!

    #29973
    Profile photo of antony
    antony
    Participant

    Hi Robin,

    Seems the updates went rather smoothly, well done but I do have a couple of Questions regarding Shop Page which seems to be displaying category rows of thumbnails with a huge white space below.  Having inspected the element on the page it seems there is a padding of 74% (white space on my page) which is a style of the div class kt-cat-intrinsic. Could you point me in the right direction as to where I can find this so I can change this in the original files as it’s quite unsightly.

    The same goes for any page which displays subcategory thumbnails

    One more thing I have noticed, you have now placed the product tags in the Product Summary Case below the posted in category which results in product pages having that information repeated due to the Tags remaining in the Woocommerce Tabs wrapper.

    Is there a way to disable one of these because I think two is overkill.

     

    NomadicImagery

     Stock photo | unique travel | documentary | culture | festivals

         

    #29979
    Profile photo of Robin
    Robin
    Keymaster

    Hi Antony – regarding the first issue with the spacing I do not see that as you do – perhaps you are loading a cache’d version of the CSS? Try using another browser or incognito and refreshing.

    I will look into the double keyword thing. For now you can add the following custom CSS:

    div.product .product_meta .tagged_as { display:none!important; }

    this should rectify the doubles.

    #29982
    Profile photo of amazeindesign
    amazeindesign
    Participant

    “Symbiostock 4.0 is compatible with PHP 7.1.” Will it work with php 7.0 without issue? My hosting provider only support 5.4, 5.6 and 7.0 versions.

    #29983
    Profile photo of antony
    antony
    Participant

    Thanks for that Robin,

    you are right about the cached version so that’s the white space mystery solved.

    I have had a closer look at the double keyword thing and decided at the moment I like your new addition under the category in the product summary case as it appears to be inconspicuous compared with the Keywords (tags) in the WooTabsWrapper.

    I have taken a few lines of code out of the Single Product Tabs php to prevent that being called. It works for the moment but a bit rudimentary. That’s all I have time for right now.

    NomadicImagery

     Stock photo | unique travel | documentary | culture | festivals

         

    #29987
    Profile photo of Robin
    Robin
    Keymaster

    PHP 7.0 should be fine buddy

    #30103
    Profile photo of steveh
    steveh
    Participant

    I finally got round to updating to Symbiostock 4 and then I updated WooCommerce. I didn’t notice that it was going to update to version 3.1.0 rather than 3.0.7.

    Anyone running this version or should I downgrade to 3.0.7?

    Steve

    #30106
    Profile photo of THPStock
    THPStock
    Participant

    I finally got round to updating to Symbiostock 4 and then I updated WooCommerce. I didn’t notice that it was going to update to version 3.1.0 rather than 3.0.7.

    Anyone running this version or should I downgrade to 3.0.7?

    Steve

    Im just about to do the same, and am also wondering about WooCommerce 3.1 – from what I’ve looked at, the Woo team says its a fairly minor update so I’m guessing it will work fine. But interested to hear Robin’s thoughts.

    View my portfolio at THPStock Direct via Microstock Man. I also do Web Design & Graphic Design.

    #30113
    Profile photo of Robin
    Robin
    Keymaster

    Should be fine, but without a full test run we cannot guarantee it. We can only support the versions we have fully tested. I would say there’s a 85% chance it should be fine if it is indeed a minor update.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.