• Thanks Robin and Chris for the info. As for the WooCommerce settings, I can’t find a way to change the OutofStock status as the initial setting for the non-digital licenses. Chris, the settings you mentioned only concern frontend settings.

    I also understand WooCommerce so that he waits until a specification of the inventory is made. If I let…[Read more]

  • Hi Robin, thanks for the feedback – i also waiting with excitement for the update!

    i use Symbiostock not only for digital downloads – i also use it for a print-on-demand store. The licenses are print sizes there and it already works very well.

    But there is a problem with the workflow. It’s that after uploading and processing the images,…[Read more]

  • Hello Robin,

    I think an update is probably necessary. Due to the last security update at WooCommerce, many plugins have stopped supporting versions of WC below 5.x. Here in Germany, for example, the very important plugin German Market (requires WC 5.1.x), whereby the legal security of the store is no longer guaranteed. But also e.g. Facebook…[Read more]

  • it looks like you already have a WooCommerce store running on the domain. If you want to create a store for digital downloads, i would recommend to create the ImageBank as a subdomain to offer digital downloads only. You can also run both domains with one installation, but that means some extra work and it has some limitations.

    If you want a…[Read more]

  • I speak only for myself but I think it is difficult to convey to the customer that after a purchase is made, the conditions change. If you change the download expiry, the change should affect all future orders and always applies to all Symbio products.

  • i also have the same problem on my server with a new installation. I have changed the following data for the ImageMagick-6/policy.xml – besides the read & write permissions I increased the memory allocation in particular – it worked with that:

    <policymap>
    <!– <policy domain=”system” name=”shred” value=”2″/> –>
    <!– <policy domain=”system” n…[Read more]

  • Hi Robin, hi all,

    my tax advisor told me today that there is also a regulation in Europe for receipts with small-amount invoices up to 250 euros (in Germany) are permitted.

    In Symbiostock there is currently the possibility to simplify the checkout form with the ‘Simple checkout threshold’… but in my case it would be necessary that the…[Read more]

  • Hi Sergey, I fixed this problem after deleting the css code in the browser and server caches.

    with kind regards

  • Hebstreit replied to the topic Subscription Model in the forum Off Topic 7 months, 3 weeks ago

    Hi, I will start a subscription model this year. At the moment I am not clear with which levels and it is also a question that I must clarify with the lawyer because here for the customer conditions arise that are to be recorded in the terms and conditions.

    Then I would start with the WooCommerce Subscription Plugin. My idea would be that here in…[Read more]

  • ..after modifying my licese naming, i got this CSS for my Express theme/license table. Feel free to copy and edit :

    /*Product License Price Table*/
    .kad_radio_variations {
    background-color: #f5f5f5;
    padding: 10px 8px 10px 10px;
    border-radius: 10px;
    text-align: center;
    vertical-align: middle;
    margin-bottom:20px;
    }
    /*Product Column1…[Read more]

  • Hi Robin,

    ok, I’ve tested and uuurg – it seems to be a problem with permalinks. Either a plugin or the WooCommerce update has changed there something. .. for the moment, –> please @all: be careful with plugins and updates :/

    Now, i have to order a bottle of wine and will be get time in the next weeks before I will update my shop / to fix this…[Read more]

  • Thanks for the clarification and guidance on improving the license display. I can work well with the CSS properties and will get a usable table.

    Ok, then the old radio button style is obsolete.

    Now the problem remains that no WooCommerce system pages are displayed to me with the new Express theme. It affects the user login as well as cart &…[Read more]

  • hi Robin,

    thanks for the update – but i have various problems and can not go live with that. I tested with my dev site and my live site and got a very diffuse license table. the core problem is, that the classic radio buttons are not visible. even if i try to select them in theme options. i always get the look with outlines.

    Please could you…[Read more]

  • hi Robin,

    thanks for the update – but i have various problems and can not go live with that. I tested with my dev site and my live site and got a very diffuse license table. the core problem is, that the classic radio buttons are not visible. even if i try to select them in theme options. i always get the look with outlines.

    Please could you…[Read more]

  • WooCommerce is 4.0.1 and all Symbiostock requirements on the Settings page are green. WordPress and all other plugins are up to date.

    I tested with a neutral theme to eliminate the possibility that it’s the Express theme. There the Anytype – licenses appear on the website in the list but are inactive – a status like ‘currently not…[Read more]

  • Hi Robin,

    i have a problem with arb licenses. with new uploads they no longer appear on the website. I use Anytype licenses for PDF – media, which has always worked great. However, now new licenses are no longer showing up on the front end (simple JPG – Licenses are shown). However, when I view a product in edit mode, all licenses were created…[Read more]

  • Hi Robin,

    i have a problem with arb licenses. with new uploads they no longer appear on the website. I use Anytype licenses for PDF – media, which has always worked great. However, now new licenses are no longer showing up on the front end (simple JPG – Licenses are shown). However, when I view a product in edit mode, all licenses were created…[Read more]

  • Hello everyone,

    I’ve been using Symbiostock since 2015 and am an enthusiastic fan. Nevertheless, I’m missing some things in the meantime, some of which have been suggested by other users in the past:
    – e.g. it’s nice to add more gallery images next to the stock images, which are linked to the respective license in the best case and are also…[Read more]

  • Hello everyone,

    I’ve been using Symbiostock since 2015 and am an enthusiastic fan. Nevertheless, I’m missing some things in the meantime, some of which have been suggested by other users in the past:
    – e.g. it’s nice to add more gallery images next to the stock images, which are linked to the respective license in the best case and are also…[Read more]

  • Hebstreit replied to the topic Symbiostock Video problem in the forum Plugins 1 year ago

    Hi Valentin, I tested your site and it seems to load very fast – doesn’t matter if image or video. I tested with Mac Safari, Firefox and opera – btw. the problem with Mac Safari is that the videos are not playing – the key visual is showing with an X on top. It seems to be a website theme topic?!

  • Load More