Warning: Woocommerce 2.4.X Not Compatible with Symbiostock

Woocommerce has released a new update and unfortunately, the new Woocommerce 2.4.X version has components that are not completely compatible with Symbiostock. All of our current Symbiostock users are warned not to upgrade your Woocommerce plugin to the newest version as it is likely to cause issues for your Symbiostock site. Woocommerce 2.4.X may also make changes to your database that could be difficult to revert.

For new Symbstock users, please use Woocommerce 2.3.13 available here:

WooCommerce 2.3.13 (Download)

0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Required fields are marked *