Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #35819
    Profile photo of Greg
    Greg
    Participant

    6 months ago I made a post about SymbioStock using older versions of Woocommerce and was told that is normal as Symbiostock is not updated when Woocommerce is when it does not need it to. I was like ok, maybe for minor updates so just go with it.

    So 6 months on, is this still the same?

    There is now a significant gap between what woocommerce version symbiostock uses (v3.4.4) and the current woocommerce version v3.8.1. Woocommerce 3.4.4 was released in July 2018. Surely an update is needed?

    Really like and for the most part symbostock does what we need.

    However I need to know is it still in “active” development as updates are few and really old. Symbiostock on the wordpress plugin site is more than 1 year since the last update.

    I can’t find the Pro version updates list other than a July 2017 post about version 4. I realise v5 is now in use which, but how old is that, is that just as old as the lite version?

    I look forward for your reply that symbiostock is still being developed and hopefully an update is out sooner than later.

    #35849
    Profile photo of Robin
    Robin
    Keymaster

    Hi Greg,

    We do plan to release an updated version of Symbiostock that has been tested and supports the newest version of WooCommerce. As with all previous responses, unless there is a functionality you specifically require that is not available, there is no need to update. However, as it has been some time, we want to provide people a newer version so that they can upgrade WooCommerce.

    There is no date on this yet, but likely the next few months.

    Thanks.

    #35850
    Profile photo of Robin
    Robin
    Keymaster

    I also want to clarify that “active development” is a modern term that means nothing; software is not meant to be updated every week – it is supposed to satisfy a mechanism, and as long as it does this, there is no reason to change it. Stability is our priority as we operate on thousands of sites where artists’ revenue depends on us. When we first released Symbiostock we updated very often to coincide with WooCommerce updates and soon realized that many WooCommerce updates were released with bugs which broke sites, and had to then implement fixes in Symbiostock to fix WooCommerce, then update Symbiostock again once WooCommerce fixed the problem.

    You can see why we have taken a more controlled approach to it now.

    #35859
    Profile photo of Vortex
    Vortex
    Participant

    Hi,
    I have just updated to WooCommerce 3.4.4 as max version that Symbiostock runs on, but now have a whole host of outdated template files flagging up in my WordPress dashboard. (see below).

    Will Symbiostock users/customers get an update to fix these ?

    Also, the version of PHP being run (again as recommended) is 5.6.38which apparently is no longer secure and being advised to update to ver 7.3 – I will need to check with the PHP Compatibility checker to see if this will cause any issues with the Symbiostock Express Theme.

    Template files Out Of Date are :-

    symbiostock-express/woocommerce/archive-product.php version 2.0.0 is out of date. The core version is 3.4.0,
    symbiostock-express/woocommerce/cart/cart.php version 2.3.8 is out of date. The core version is 3.4.0,
    symbiostock-express/woocommerce/content-product.php version 2.4.0 is out of date. The core version is 3.4.0,
    symbiostock-express/woocommerce/content-product_cat.php version 2.4.0 is out of date. The core version is 2.6.1,
    symbiostock-express/woocommerce/content-single-product.php version 1.6.4 is out of date. The core version is 3.4.0,
    symbiostock-express/woocommerce/loop/add-to-cart.php version 2.1.0 is out of date. The core version is 3.3.0,
    symbiostock-express/woocommerce/loop/loop-end.php,
    symbiostock-express/woocommerce/loop/loop-start.php version 2.0.0 is out of date. The core version is 3.3.0,
    symbiostock-express/woocommerce/loop/price.php,
    symbiostock-express/woocommerce/loop/rating.php version 2.0.0 is out of date. The core version is 3.0.0,
    symbiostock-express/woocommerce/loop/sale-flash.php,
    symbiostock-express/product-searchform.php version – is out of date. The core version is 3.3.0,
    symbiostock-express/woocommerce/single-product/add-to-cart/external.php version 2.1.0 is out of date. The core version is 3.4.0,
    symbiostock-express/woocommerce/single-product/add-to-cart/grouped.php version 2.1.7 is out of date. The core version is 3.4.0,
    symbiostock-express/woocommerce/single-product/add-to-cart/simple.php version 2.1.0 is out of date. The core version is 3.4.0,
    symbiostock-express/woocommerce/single-product/add-to-cart/variable.php version 2.4.0 is out of date. The core version is 3.4.1,
    symbiostock-express/woocommerce/single-product/meta.php version 1.6.4 is out of date. The core version is 3.0.0,
    symbiostock-express/woocommerce/single-product/price.php version 1.6.4 is out of date. The core version is 3.0.0,
    symbiostock-express/woocommerce/single-product/product-image.php version 2.0.14 is out of date. The core version is 3.3.2,
    symbiostock-express/woocommerce/single-product/product-thumbnails.php version 2.3.0 is out of date. The core version is 3.3.2,
    symbiostock-express/woocommerce/single-product/related.php version 1.6.4 is out of date. The core version is 3.0.0,
    symbiostock-express/woocommerce/single-product/review.php version 2.1.0 is out of date. The core version is 2.6.0,
    symbiostock-express/woocommerce/single-product/sale-flash.php,
    symbiostock-express/woocommerce/single-product/share.php,
    symbiostock-express/woocommerce/single-product/short-description.php version 1.6.4 is out of date. The core version is 3.3.0,
    symbiostock-express/woocommerce/single-product/tabs/tabs.php,
    symbiostock-express/woocommerce/single-product/title.php,
    symbiostock-express/woocommerce/single-product/up-sells.php version 1.6.4 is out of date. The core version is 3.0.0,
    symbiostock-express/woocommerce/single-product.php,
    symbiostock-express/woocommerce/taxonomy-product_cat.php,
    symbiostock-express/woocommerce/taxonomy-product_tag.php

    Please can you advise ?

    Thank you.

    #35863
    Profile photo of Greg
    Greg
    Participant

    Use PHP 7.0.x

    #35935
    Profile photo of Greg
    Greg
    Participant

    My need for the update is for the use of other woocommerce extensions.

    #36041
    Profile photo of Robin
    Robin
    Keymaster
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.