Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #38166
    Profile photo of Psalm23
    Psalm23
    Participant

    Please forgive me for this stupid question, but I was forced to stop my site for 6 months while not still completed.
    Now I’m resuming it: I have Symbiostock PRO and Symbiostock Express working.
    I see in the plugins list there is Symbiostock Lite too.
    I can’t remember if I installed it or if Symbiostock PRO installed it: is it necessary or should I remove it?
    I know it’s a silly question. please have mercy.
    thank you

    #38170
    Profile photo of Robin
    Robin
    Keymaster

    Hi there – pro does require lite. 🙂

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.