Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #22739
    Profile photo of scenicoregon

    Short version:  After resolving recent problems, now I can’t add new images to my site.  I use FTP to put them in the uploads folder as always,  go to “process uploads” from the dashboard, check the ones I want to process to drafts and commit it to that task.  I get the usual feedback.  The images disappear from the uploads to process list and are removed from the uploads folder, however NO NEW DRAFTS APPEAR IN IMAGES.  The pictures just disappear– poof!  I’ve successfully uploaded 769 images in the past, now nothing new can be added!

    Longer version:  This is a new problem after resolving issues when the site crashed big time.  Everything was working fine, then when I tried to log in to the dashboard after a few days of being away, it wouldn’t let me log in– in fact, I wouldn’t even get the login screen, I’d get an error message with just two lines, both referencing Jetpack and referring to a missing line.  Figuring the Jetpack plugin was to blame (though it has never given me trouble before), I went in through FTP and removed the Jetpack folder from the plugins folder.  After doing that, I got the login screen and could login– but now my site looked really messed up.  It appeared that many of the modifications I had done to the CSS were being ignored and had gone back to the defaults– an ugly mess!  So, I looked for backups via Updraft and found that the most recent one was a month old.  OK, I’d lose about 30 pictures I’d added during the month, but I could manage that.  So I restored the backup (I tried just restoring bits and pieces, but nothing worked until I restored the whole shebang).  Then I went to adding the images back.

    Here’s the wierd part– it let me process seven images to drafts, and I’ve published those.  But any additional images, it won’t process to drafts successfully, even if it is only just one image– it acts like it is, but when I check the images page, there are no new drafts.

    I’ve turned off caching to try to solve this, currently it remains off, but it makes no difference to the problem.

    I’ve got quite a backlog of images I’d like to add, I’d like to get this solved, but if I’m beginning to wonder if I just need to sit tight on the legacy site and wait for the new plugin version of Symbiostock and then switch to that.

    Profile photo of Robin

    I’ve got some time in between work – if you want, I can help you try to fix the problem. Send me a private message and I’ll see if I can try to dig into it.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.