Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #41093
    Profile photo of Vortex
    Vortex
    Participant

    Hello,
    I originally purchased the complete Symbiostock package back in 2016/2017 but have noticed over the last 12 months or so that it is becoming less and less compatible in regards to plugins that came with Symbiostock, PHP and WooCommerce versions and security.

    I am currently having to run on PHP 7.0 as the Revolution Slider that came with Symbiostock won’t run on PHP 7.3. I have also noticed that the version of Revolution Slider I have (Version 4.6.5 | By ThemePunch) never gets updated as one now has to pay either $85 at CodeCanyon or $29 per year on the Slider Revolution website. Has anyone else had to do this to keep Symbiostock functioning? Has anyone changed to a different Slider Plugin that works with Symbiostock?

    Also, WooCommerce is now on version 6.3.1 and I have to keep to version 4.0.4 or the site breaks. (Symbiostock displays a message saying not to go above version 4.0.4)

    My hosting provider (for security purposes) also now has a minimum PHP version of 7.3 but I have to manually keep my version at 7.0 (due to the Revolution Slider issue) and due to this my SSL certificates will not function (they have to be at PHP 7.3 minimum).

    As I already pay for a couple of hosting packages, I don’t want to incur further costs by having to sign up to the Amazon Lightsail service to run my Symbiostock installation.

    Anyone else having compatability issues in 2022?

    V 🙂

    #41109
    Profile photo of info48
    info48
    Participant

    I also have problems in combination with php versions, but most of all with WC 6.4.
    It is a necessary update from WC and would like to get the updates for security-reasons also.
    However the necessary database update for WC 6.4 breaks the Symbiostock and is not reliable anymore.
    Now I am stuck and can not update anymore.
    I hope a new version with the lates WC will come soon.

    #41183
    Profile photo of Hebstreit
    Hebstreit
    Participant

    I think Symbiostock is not the problem in most cases of updates. I have 2 sites with Symbiostock at the moment. One runs with WooCommerce 6.6 the other with 6.3 … but I can run the server only php-fpm 7.3 (Apache). Fast-cgi or nginx do not work. exactly here I had problems after the update.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.