Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #32460
    Profile photo of Jeff

    With Symbiostock Pro activated I find that my WordPress Admin is incredibly slow – the front end has caching so it’s not obvious to the user.

    On my Linode VPS I can see Symbiostock Pro mentioned in wordpress_php7.1.slow.log

    [23-May-2018 00:08:05]  [pool wordpress] pid 12780
    script_filename = /srv/users/serverpilot/apps/wordpress/public/wp-admin/admin-ajax.php
    [0x00007fca05013680] session_start() /srv/users/serverpilot/apps/wordpress/public/wp-content/plugins/symbiostock-pro/symbiostock-pro.php:510
    [0x00007fca05013610] ss_createsession() /srv/users/serverpilot/apps/wordpress/public/wp-includes/class-wp-hook.php:286
    [0x00007fca05013530] apply_filters() /srv/users/serverpilot/apps/wordpress/public/wp-includes/class-wp-hook.php:310
    [0x00007fca050134c0] do_action() /srv/users/serverpilot/apps/wordpress/public/wp-includes/plugin.php:453
    [0x00007fca050133c0] do_action() /srv/users/serverpilot/apps/wordpress/public/wp-settings.php:450

    Are you aware of this as an issue?

    Profile photo of Robin

    Hi Jeff,
    We have not noticed that Symbiostock adds any noticeable overhead to the administrative interface. It could also be WooCommerce, or the entire suite in general. Overall, this has not been an issue either in practice or in our test environments. If you have logs that demonstrate this we can look into it, but the stuff you’ve provided just indicates processes as far as I can see.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.