Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #37843
    Profile photo of Tamas
    Tamas
    Participant

    Hi!

    I have a huge collection of vectors and thanks to my style they take much harddrive space

    I only found 1 shared hosting which allows my requirements.

    Problem is they have an Inode / File limit (I know it’s rare)

    My question is…

    If I disable the thumbnail image with a plugin will it be replaced by the bigger image and scaled down to the small size with CSS?

    At this point I’m not interested in page speed load time, and only on checkout page displays the small images.

    This way I can save on file numbers, paying only for smaller plans

    #37850
    Profile photo of Tamas
    Tamas
    Participant

    Meanwhile I got this answer on WordPress.org

    Hi @*** ,

    You should only need one copy of each image. WooCommerce automatically sets a size for you and generates images for customers to see on the front end without needing to take more server space.

    This page has more information about how images work in WooCommerce.

    Let me know if you have any questions!

    #37867
    Profile photo of Robin
    Robin
    Keymaster

    I don’t fully understand the question – the host will have to store your whole image no matter what, and the thumbnails wordpress creates are generally quite small in size. I don’t see any realistic way of cutting down on size that way.

    #37873
    Profile photo of Tamas
    Tamas
    Participant

    I need to watch for my file numbers, not the size of them. My WordPress created around 8 images / 1 image.

    With a plugin I can turn off image sizes and only have the biggest one active, thus — as per the Woocommerce team reply — display everywhere that 1 image, resized with CSS

    Consider this solved.

    #37877
    Profile photo of Robin
    Robin
    Keymaster

    Ah okay. Yes you can do that though some pages may take longer to load. 😊

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.