Tagged: , , ,

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #29238
    Profile photo of adam.szuly
    adam.szuly
    Participant

    Dear Guys, I’m missing the GPS data form the imported images. The NIKON GPS receiver puts the GPS data into EXIF, it’s there, checked. Symbio settings seem to be OK, API is there, entered, all other settings left to default. Product page missing the GPS data, when filled in manually, the product page returns “this page didn’t load google maps correctly”. Is there any quick things to check and make sure they are OK? Surfed the forum but didn’t find anything on this. Thanks.

    Sample Page:

    http://szulyphoto.com/photostore/graves-close-up/

    GPS data in EXIF looks like this: 52, 20′ 48.410265″ (Latitude), 4, 50′ 56.938505″ (Longitude)

    #29239
    Profile photo of George Sheldon
    George Sheldon
    Participant

    Adam:

    Do you have the Google API setup?

     

    From the Dashboard -> Symbiostock -> Settings -> Front End Tab

     

    George

    #29240
    Profile photo of adam.szuly
    adam.szuly
    Participant

    Hey George, yes, “API is there, entered”. Thanks!

    #29241
    Profile photo of adam.szuly
    adam.szuly
    Participant

    I’ve tried re-checking several times, used another API, nothing helped so far. I’ve even tried converting the GPS data to decimals, if it was better that way but it didnt help either. Any ideas are welcome!

    #29242
    Profile photo of Robin
    Robin
    Keymaster

    In your Symbiostock Settings System tab, do you have exec enabled?

    #29243
    Profile photo of adam.szuly
    adam.szuly
    Participant

    Nope… If that’s critical, I have to try to fix that with my web hosting. Thanks.

    #29244
    Profile photo of Robin
    Robin
    Keymaster

    That’s your issue – a majority of metadata reading requires exec access.

    #29245
    Profile photo of Robin
    Robin
    Keymaster
    #29558
    Profile photo of adam.szuly
    adam.szuly
    Participant

    Guys, everything is green now, (exec, imagick etc), still see “oops” and “This page didn’t load Google Maps correctly. See the JavaScript console for technical details.”. Any further ideas?

    Thanks, Adam

    #29565
    Profile photo of adam.szuly
    adam.szuly
    Participant

    Solved, can be closed. I had to setup a new key and re-authorise the domain. Thanks!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.