Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #24461
    Profile photo of till
    Till
    Participant

     

    On a fresh install I just got the following error message:

    Warning: chmod() [function.chmod]: Operation not permitted in /www/htdocs/bibode/blog/wp-content/plugins/symbiostock/symbiostock-init.php on line 34

    I guess this happens due to missing writing permissions – but I con’t find where. I tried to put the directory ‘ss_media’ on the server manually and change the permissions to “PHP User” (which would mean that any PHP script would have writing access) but obviously that didn’t help.

    …would appreciate any pointers… Thankx! t

    PS: additionally now I get this:

     Warning: Cannot modify header information – headers already sent by (output started at /www/htdocs/bibode/blog/wp-content/plugins/symbiostock/symbiostock-init.php:34) in /www/htdocs/bibode/blog/wp-includes/pluggable.php on line 1207

    #24462
    Profile photo of Robin
    Robin
    Keymaster

    Hi Till,

    The permissions settings are done to not only the ss_media folder, but a number of other places. They are required so you can upload your own watermark, create thumbnails etc.

    The second error you are getting is because the first error is being printed to screen so the server can’t send header information after that. The core issue is the permissions thing. You can try commenting that line out (line 34) but metadata reading and writing may not work then, and it’s a hack I can’t comment on.

    If you need personalized support, you can submit a support request.

    #24463
    Profile photo of till
    Till
    Participant

    Hi Robin,

    thank you very much! All fine: I ‘just’ re-installed everything –– and proper permissions seem to help avoiding error messages…

    kind regards,
    till

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.