Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #28501
    Profile photo of kennykiernan
    kennykiernan
    Participant

    Hey guys, when I went to Woocommerce support I got this message:

    <span style=”box-sizing: border-box; font-weight: bold; vertical-align: baseline; color: #444444; font-family: proxima-nova, sans-serif; font-variant-ligatures: normal; line-height: 25.008px; orphans: 2; widows: 2; background-color: #ffe6e5;”>You are running a very old version of PHP. Please update to 5.6 or greater.</span>

    What’s the deal – should I do this, and how?

     

    thanks!

    Kenny Kiernan
    https://www.clipartman.com

    #28502
    Profile photo of George Sheldon
    George Sheldon
    Participant

    Kenny:

    From your Dashboard, go to:

    Symbiostock -> Settings

    Choose the System Tab

    Scroll to the bottom of the page and check you PHP Version.

    Mine says “PHP 5.3 to PHP 5.6 are the currently supported versions compatible with Symbiostock.”

    George

    #28504
    Profile photo of Robin
    Robin
    Keymaster

    The Symbiostock Hosting servers are optimized for Symbiostock and therefore run 5.4 for maximum stability and compatibility. There is no need to upgrade your PHP version for compatibility with WooCommerce, and any benefits are minimal, if any.

    #28508
    Profile photo of kennykiernan
    kennykiernan
    Participant

    OK great, thanks guys –

    Kenny Kiernan
    https://www.clipartman.com

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.