Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #37471
    Profile photo of Paolo
    Paolo
    Participant

    I have installed Symbiostock Video Diagnostic. I have run the test and no video is showing.
    You only see a list of logs starting with: “ffmpeg version 2.8.2-static http://johnvansickle.com/ffmpeg/ Copyright (c) 2000-2015 the FFmpeg developers \ n built with gcc 5.2.1 (Debian 5.2 .1-23) 20151028 \ n configuration: –enable-gpl – (…) ”

    What are the specifications required for operation? I have a dedicated server (Ceontos 8, PHP 7.4, Nginx, Webmin-Virtualmin). Thank you

    #37486
    Profile photo of Paolo
    Paolo
    Participant

    Changing some configurations I was able to view the test image.

    #37488
    Profile photo of Robin
    Robin
    Keymaster

    Hi Paolo – this could be a permissions issue that relates to your previous post, but I’m glad you were able to successfully see the converted video. This usually means Symbiostock Video will work on your server.

    #37496
    Profile photo of Paolo
    Paolo
    Participant

    After a reboot of the server I tried to do the test again. You don’t see the movie. Do you have any idea what is causing the problem? Thank you

    #37498
    Profile photo of Paolo
    Paolo
    Participant

    What are the specifications required for operation? I have a dedicated server (Ceontos 8, PHP 7.4, Nginx, Webmin-Virtualmin). Thank you

    #37505
    Profile photo of Paolo
    Paolo
    Participant

    Maybe I solved the problem by setting PHP FCGId threads to 8. (By default the value in Virtualmin is 4). Now I can see the test video. I hope it is the definitive solution.

    I see the video with Chrome, while with Firefox I see the still image. What can it depend on?

    #37508
    Profile photo of Paolo
    Paolo
    Participant

    Thank you for your answer. In fact the test, after restarting the server, stopped working.
    The NGINX server reports me the following error in the log file:

    [error] 1820#0: *16 open() “/home/myvideoimage/public_html/wp-content/plugins/symbiostock-video-diagnostic/result.webm” failed (13: Permission denied), client: 93.38.118.232, server: myvideoimage.com, request: “GET /wp-content/plugins/symbiostock-video-diagnostic/result.webm HTTP/1.1”, host: “myvideoimage.com”, referrer: “https://myvideoimage.com/wp-admin/edit.php?post_type=product&page=manage_ss_settings&tab=videodiag”

    Do you have any ideas on how to fix the video test problem?
    Thank you very much.

    #37513
    Profile photo of Robin
    Robin
    Keymaster

    Hi paolo – as you can see within the error:

    Permission denied

    As previously suggested, it is still a permissions issue with your hosting environment.

    Maybe do a search on google and see if anything comes up:

    https://www.google.com/search?q=nginx+permission+denied+php+accessing+file

    #37624
    Profile photo of KennethWilcox
    KennethWilcox
    Participant

    Thank you for your answer. I was looking for information on this issue.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.