Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #31411
    Profile photo of Ian
    Ian
    Participant

    Ive deleted all the default licenses.

    Ive created a licnese and applied it globally. To test it I tried making it free, and 0.01c.

    No matter what I do it says the item is out of stock when that license is selected….I get this message.

    Sorry, this product is unavailable. Please choose a different combination.

    What am I doing wrong? Its a digital image and I want to sell it unlimited times?

    #31417
    Profile photo of Robin
    Robin
    Keymaster

    Make sure the filters are auto-applying the license to the proper images. It is likely it is not being applied because the filter is not configured properly. I suggest creating another test site, installing Symbiostock on it and compare one of the default licenses to your new license and ensure that the filters are applied correctly.

    #31588
    Profile photo of Valentin Tabirca
    Valentin Tabirca
    Participant

    I have a similar problem. I have created a new license and tried to apply it to already published products based on a certain keyword. The new license does not show.

    #31624
    Profile photo of Valentin Tabirca
    Valentin Tabirca
    Participant

    I found more on this issue: I deleted the standard licenses, I made new ones(with new prices) and the old products have the old prices from the deleted licenses. The new licenses prices don’t apply(of course, I have checked the option with “update…”), . For new products it is ok. What should I do?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.