Tagged: 

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #32720
    Profile photo of usman ghani
    usman ghani
    Participant

    Hey,

    My woocommerce product thumbnails are working fine but the SymbioStock product’s thumbnails are too small. I am unable to find out the issue. All the woocommerce and theme product images are fine so it looks like something is wrong on symbiostock part.

    You can check here;
    https://af.cruninio.com/shop/

    Thanks

    #32731
    Profile photo of Robin
    Robin
    Keymaster

    Hi Usman – welcome.

    Symbiostock uses the built in WordPress/WooCommerce thumbnail generation system for thumbnails and does not create its own thumbnails. Therefore the most likely way to change this is to alter the thumbnail sizes via WooCommerce’s own settings as Symbiostock adheres to it. Once done, Symbiostock will auto-regen all your thumbnails slowly or you can force this by slightly altering your watermark size in Symbiostock settings.

    #33190
    Profile photo of Paul Smith
    Paul Smith
    Participant

    Hi Robin.

    On this topic, can you alter the full-size image that would be displayed if you click on the product image? I can see that the scaled images seem to follow what you are saying above, but the image that has no scale in its name (imagename 300X300.jpg or just imagename.jpg for example), is sized at 623px. I’d like that image to be able to full most of a screen – something like 1200px

    Thanks, Paul

    #33192
    Profile photo of Robin
    Robin
    Keymaster

    Hi Paul – again, this has nothing to do with Symbiostock and is completely based on WooCommerce and WordPress. Symbiostock simply uses their image resizing mechanisms to create thumbnails and does not arbitrate anything itself.

    #33194
    Profile photo of Paul Smith
    Paul Smith
    Participant

    Thanks Robin. I’ll check it out on their forums/guides. Much appreciated

    #33207
    Profile photo of Paul Smith
    Paul Smith
    Participant

    Hi Robin

    I’m not having much success with it. I have reset the max image size in both my theme (Pixgraphy) and in WP Media, yet when I upload an image via Symbiostock – through the FTP tool – I see in the WP media directory
    Title_100X100.jpg
    Title_150X150.jpg
    Title_300X300.jpg
    Title.jpg – this image is just over half the size (MB) of the original
    There is also the same Title.jpg file created in the SS_Media folder and this one is the same size as the one uploaded

    When I upload via WP’s Media page I see in the WP media directory
    Title_100X100.jpg
    Title_150X150.jpg
    Title_1024X683.jpg – this is the width I specified in the Media setup
    Title_300X200.jpg
    Title_768X512.jpg
    Title.jpg – this file is actually the same size as the one I uploaded

    It seems that when Symbiostock processes the largest image it is applying the watermark, but is reducing the image in pixel size to approx half the size of the original

    Any ideas?

    Many thanks
    Paul

    #33218
    Profile photo of Robin
    Robin
    Keymaster

    Hey Paul – looking into this. Will report soon.

    #33221
    Profile photo of Robin
    Robin
    Keymaster

    Hey Paul – please see:

    Here

    #33227
    Profile photo of Paul Smith
    Paul Smith
    Participant

    Thanks Robin

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.