Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #38565
    Profile photo of Valentin Tabirca
    Valentin Tabirca
    Participant

    Hi everyone,
    I have a problem with a high valued customer on my site.
    She is not on the first purchase. She adds multiple products on the cart and when she press checkout, nothing is in the cart. She can’t logout. At some point, my security plugin blocked her for multiple failed wrong password attempts. I don’t know why. I unblocked her, I have generated a new password for her as “Forgot my password” didn’t work for her. After that she logged in but the issue with the cart is still there.
    I am not able to reproduce any of the issues on my end, also I had other sales in the meanwhile, so the site works. I don’t think there’s anything wrong on the site, as an info – I just updated to Symbiostock 6.0.0 and Woocommerce 4.9.2 a few days ago.
    Does anybody has any idea about what is happening?

    #38567
    Profile photo of Chrisroll
    Chrisroll
    Participant

    Hi, Valentin,

    Perhaps a cache issue :
    The WooCommerce Cart page is extremely delicate; it displays dynamic content based on cookies and PHP sessions, is coded with PHP but also JS and Ajax, requires to be excluded from cache and is subject to problems in case of out of date software.

    I hope this helps you :
    https://www.businessbloomer.com/woocommerce-solving-cart-empty-issue/

    Chris

    #38572
    Profile photo of Valentin Tabirca
    Valentin Tabirca
    Participant

    Hi Chris,
    Thank you!
    Following your link I got to this:
    https://www.webnots.com/how-to-make-woocommerce-work-with-w3-total-cache/
    Apparently it is a cache problem.
    I have done all settings but, as I can’t reproduce the error, I can’t test it. It is strange that the same thing is not happening to me (me logged in as a customer).
    I asked the user to check again.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.