Tagged: 

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #25784
    Profile photo of Claire D
    Claire D
    Participant

    Hello,

    I’m using the Symbiostock Express and despite having added licenses as an attribute can not get them to show on the front-end, anyone know what I’m doing wrong? (Probably something obvious, sorry)

    Also, what’s the distinction between Symbiostock and Non-Symboistock product?

    Thanks

     

    #25785
    Profile photo of Robin
    Robin
    Keymaster

    Hi Claire,

    Are you using the correct WooCommerce version?

    https://wordpress.org/plugins/symbiostock/installation/

    A Symbiostock product is created through the Symbiostock upload process, whether it be FTP or Web. Other products are normal WooCommerce products.

    #25786
    Profile photo of Claire D
    Claire D
    Participant

    Yep, that’s the version I downloaded yesterday.

    I’m running on multi-site and have noticed in 1 site all the default licences, Blogger etc, are still there while in the other site they all disappeared.

    Can you help?

    #25787
    Profile photo of Robin
    Robin
    Keymaster

    Hi Claire,

    Symbiostock is not currently multisite compatible – that may be where the issue is arising.

    #25788
    Profile photo of Claire D
    Claire D
    Participant

    Oh.

    If I deactivate the theme on the other site will that help?

    Many thanks for your speedy assistance

    #25789
    Profile photo of Claire D
    Claire D
    Participant

    I’ve just noticed that Symbiostock Express has outdated WooCommerce themes, see screenshot. Would this be related and how do I get them updated to the most recent?

     

     

    #25790
    Profile photo of Robin
    Robin
    Keymaster

    Hi Claire,

    No, we have many, many Express users (including myself) and the theme has no issues as long as you are using the compatible version of WooCommerce in a single site setup.

    Unless your Symbiostock is your main multisite URL, it will likely not work, and even then I can’t promise how it will work. It is not multisite compatible so you may have to install a single site WP for it to function.

    We may make it multisite compatible in the future, but it isn’t right now.

    #25795
    Profile photo of Claire D
    Claire D
    Participant

    OK, thanks for all your help. Can I get a refund as this wasn’t clear when I bought it?

    #25807
    Profile photo of Robin
    Robin
    Keymaster

    Hi Claire,

    I have PMed you

    #26196
    Profile photo of contact
    Patrik
    Participant

    So the latest WOOCOMMERSE VERSION 2.5 WILL NOT WORK?

    #26197
    Profile photo of Robin
    Robin
    Keymaster

    No – you must use the currently compatible version.

    #26210
    Profile photo of airphotogr
    airphotogr
    Participant

    Woocommerce Version 2.5.5 (seems to be) doing fine on my stock site

    http://www.airphoto.gr/aerofotografies/

    Could you please point out what can be wrong?

    #26226
    Profile photo of Robin
    Robin
    Keymaster

    We can’t predict whether it will work or not – it may very well be just fine. But the supported version is 2.4.12.

    #26675
    Profile photo of dajeux
    dajeux
    Participant

    Hi,

    Is it possible to have a release date for multi-site compatibility please?

    thanks

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.