Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #33204
    Profile photo of gc
    Graham
    Participant

    I see this error when working on posts as an Editor:
    Warning: Invalid argument supplied for foreach() in ../wp-content/plugins/symbiostock-pro/admin-global.php on line 77
    The error appears at the top of the editing page, and also on previewing/saving.
    It also appears at login.
    Working as an Editor is almost impossible as the error is thrown on virtually any operation within WordPress making Preview and Save inoperative
    The work-around has been to upgrade Editors to Admins, which is really not a great fix.

    #33215
    Profile photo of Robin
    Robin
    Keymaster

    Hi Graham – this is normal behavior in the sense that warnings do not cause issues. However, you should disable error reporting via your wp-config.php file or some other plugin to ensure that warnings and notices do not show up on your live site.

    #33260
    Profile photo of gc
    Graham
    Participant

    Thanks Robin,
    Apologies for slow response, my reply notification went into my spam.
    I’ve edited the config and all seems well now.
    Graham

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.