Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #29693
    Profile photo of Angie Makes
    Angie Makes
    Participant

    I received the following warning from my WooCommerce Stripe plugin:

    WooCommerce Stripe – The minimum PHP version required for this plugin is 5.6.0. You are running 5.4.45.

    How Do I Upgrade to PHP 5.6

    #29695
    Profile photo of Chrisroll
    Chrisroll
    Participant

    Hi Angie

    Go to your host cpanel and choose php config option…

    #29697
    Profile photo of Robin
    Robin
    Keymaster

    Hi Angie – we’ll be enabling this in the next few days. Will update you.

    #29719
    Profile photo of Robin
    Robin
    Keymaster

    Hi Angie – you can now choose your PHP version – just be aware that you have to enable the correct settings when you do select it via your cPanel control panel, so match the settings to the PHP 5.4 ones as much as possible. We recommend you don’t change your PHP version but if you are going to just be vigilant.

    #29732
    Profile photo of Angie Makes
    Angie Makes
    Participant

    Can I safely select PHP 5.6, and set it as current with the default checks for PHP 5.6?

    #29734
    Profile photo of Robin
    Robin
    Keymaster

    Hi Angie,

    Just compare it to the 5.4 settings and make sure the checks are the same as well as the global options to minimize the possibility of problems.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.