Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #35343
    Profile photo of info61
    info61
    Participant

    Hi, is Symbiostock Pro working without issues under WordPress 5.2.4 with WooCommerce 3.7.1?

    I saw – the last update is 10 month ago and the php files are from 2017. So, my questions now is, how serious can the software be?

    Thanks for reply

    Thomas

    #35348
    Profile photo of Robin
    Robin
    Keymaster

    Hi Thomas,

    The software works with WordPress 5.2.4, and works with the WooCommerce version as indicated within Symbiostock. We do not update software simply for the sake of it, and the stability of the current version with the WooCommerce version indicated works very well for hundreds of websites.

    If you feel there are offerings the new WooCommerce has that our compatible version is lacking, please let us know and we will consider going through the process of making Symbiostock compatible with the newest version of Symbiostock.

    Thanks.

    #35363
    Profile photo of Chrisroll
    Chrisroll
    Participant

    Hi Robin,

    Several articles report security vulnerabilities regarding the version of woocommerce with which symbiostock is currently compatible :

    https://www.fortinet.com/blog/threat-research/wordpress-woocommerce-xss-vulnerability—-hijacking-a-customer-.html
    https://woocamp.com/woocommerce-plugins/security-vulnerability-in-woocommerce-3-4-5-update-nwo/

    Continuing to use version 3.4.4 of Woocommerce exposes our websites and our visitors to security risks…
    Would it be possible to consider a validation of Symbiostock’s compatibility with the latest version of Woocommerce in the event of the discovery of a significant security breach with Woocommerce ?

    Thanks
    Chrisroll

    #35364
    Profile photo of Robin
    Robin
    Keymaster

    Hi Chris – thanks for pointing this out. We will look into it based on this notice you’ve shared.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.