Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #1024
    Profile photo of pixelsonthego

    Don’t know if this happen in all version but I found a bug. I can’t search images in mobile version of symbiostock sites.
    If I try to type some terms in the search box the keyboard disappears. This happened when I visited Digital Bristles, Wesellimages and imagesborealis.
    Android 4.3 Xperia Z1.
    Try with other devices android version and SO…

    Profile photo of Christine

    I can confirm this – happens with Galaxy Tab 10.1 keyboard appears and disappears immediately, does not appear at all in phone - trying to reopen - Art and Nail Art

    Profile photo of JoAnnSnover

    It works fine on IOS mobile devices. I borrowed a Nexus 7 to test and with version Android 4.4.2 I could see the problem.

    When I turned the tablet to horizontal, the keyboard stayed. Not a fix, but a reasonable workaround for the interim

    Profile photo of thestockstash


    I am not sure if this is a problem with my phone or with the search form input field, but when I click in the search field on my phone the keypad appears (as it should) but then quickly disappears again making it impossible to type anything in.

    Other fields eg. the contact form work perfectly.

    I looked up some of the other Symbiostock sites to see if they had the same problem and it seems that all the sites that have the flashing effect on the search field are doing the same thing > the keypad disappear right after it appears so you aren’t able to enter any text. Has anyone else experienced this? It looks like the Symbiostock sites with normal search fields (without the flashing effect) are working fine. Like I say, it may be my phone. I am using a Samsung Galaxy Note – just updated the operating system a few days ago.

    Would anyone mind testing my search field on their phone please and let me know if it works ok?

    Does anyone know how to disable the flashing effect or get a ‘normal’ search box? I am thinking that could be what is causing the problem, the script that is running there.

    Lastly, I am not using the latest version of Symbiostock yet. I am still using 3.2.9. I tried to update the other day but it messed up a bunch of things that I had just spent hours re-styling so I have reverted back for now. If this bug has been fixed in the latest version, please let me know and I will set aside some time to update sooner rather than later.

    Thanks a million.


    Profile photo of Christine

    This has been reported before quite recently. I cannot remember if a fix was found or not

    EDIT I have merged the two topics. Turning to vertical does not work for me - trying to reopen - Art and Nail Art

    Profile photo of thestockstash

    I spent some time today trying to fix this – managed to do it at least on my site. But it is a bit of a hack and probably not the best way.

    What I did, if anyone is desperate for it to work on mobile, is remove the pulsating effect chunk of code in the scripts.js file. (First made a backup of the script.js so I can revert back to the original at any time)

    I removed the first lot of code in the script.js under this line (line 2):
    //pulse effects for user guiding
    up to and including line 115 which says :

    This made it possible for me to type in the search box without the keypad disappearing.
    I then had to do a bit of fixing in my style.css of my child theme. You may or may not need to, depending on how much you have fiddled with the theme.

    The main problem with this approach is that I have now made changes in the main theme’s script.js, so will have to do that again when I update,but it works for me for now and I can now use the search function on mobile phones.

    I tried other means of removing the pulsating effect but although they removed the effect, the keypad was still disappearing.

    BTW I am still using Symbiostock 3.2.9 so my script.js may be different to later versions.

    Just thought I’d post my fix in case this helps anyone out.


Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.