• mike1 replied to the topic Can't Apply New License in the forum General 1 year, 8 months ago

    Refund request sent to you just now by PM.

    I am not in the least emotional Robin – I’ve been around the block enough to be very unemotional and hard-headed for that.

    I wish you luck with the project.

  • mike1 replied to the topic Can't Apply New License in the forum General 1 year, 8 months ago

    Hi Robin,

    I appreciate you are now as irritated with me expressing my concerns about your product as I am with its issues. I’ll address your comments in order, so far as I can:

    1) I see nothing in the Documentation which says to use Woo Commerce for non-digital products. I do see in the product edit a checkbox to say whether the product is…[Read more]

  • mike1 replied to the topic Can't Apply New License in the forum General 1 year, 8 months ago

    Hi Robin,

    I appreciate you are now as irritated with me expressing my concerns about your product as I am with its issues. I’ll address your comments in order, so far as I can:

    1) I see nothing in the Documentation which says to use Woo Commerce for non-digital products. I do see in the product edit a checkbox to say whether the product is…[Read more]

  • mike1 replied to the topic Can't Apply New License in the forum General 1 year, 8 months ago

    I’m creating new licenses – I want one special one for ONE product only – a physical book for sale and delivery. It is not a raster file. I have created the license and called it “My License”. I try to edit it and state in the edit that it is a physical product. I set the price of £10 say. I save it and then try to apply that license to the…[Read more]

  • I’m creating new licenses – I want one special one for ONE product only – a physical book for sale and delivery. It is not a raster file. I have created the license and called it “My License”. I try to edit it and state in the edit that it is a physical product. I set the price of £10 say. I save it and then try to apply that license to the…[Read more]

  • I’m creating new licenses – I want one special one for ONE product only – a physical book for sale and delivery. It is not a raster file. I have created the license and called it “My License”. I try to edit it and state in the edit that it is a physical product. I set the price of £10 say. I save it and then try to apply that license to the…[Read more]

  • I’m creating new licenses – I want one special one for ONE product only – a physical book for sale and delivery. It is not a raster file. I have created the license and called it “My License”. I try to edit it and state in the edit that it is a physical product. I set the price of £10 say. I save it and then try to apply that license to the…[Read more]

  • I’m creating new licenses – I want one special one for ONE product only – a physical book for sale and delivery. It is not a raster file. I have created the license and called it “My License”. I try to edit it and state in the edit that it is a physical product. I set the price of £10 say. I save it and then try to apply that license to the…[Read more]

  • I’m creating new licenses – I want one special one for ONE product only – a physical book for sale and delivery. It is not a raster file. I have created the license and called it “My License”. I try to edit it and state in the edit that it is a physical product. I set the price of £10 say. I save it and then try to apply that license to the…[Read more]

  • mike1 replied to the topic Can't Apply New License in the forum General 1 year, 8 months ago

    Robin – I have Woo 3.3 and Symbiostock 3.3. I have just updated to S. Stock 4.01 – it IS now working and allowing me to enter the licence section.

    There was obviously a bug in the version I had when purchased.

  • mike1 replied to the topic Can't Apply New License in the forum General 1 year, 8 months ago

    Robin – I have Woo 3.3 and Symbiostock 3.3 – it will NOT allow me to update to the latest V. 4. I have already tried to re-download the theme from my account but it is no longer available.

    What should I do? I can tell you that I created a different site a week or two earlier (but still within the very recent past – November I think or early…[Read more]

  • mike1 replied to the topic Can't Apply New License in the forum General 1 year, 8 months ago

    Robin – I have Woo 3.3 and Symbiostock 3.3 – it will NOT allow me to update to the latest V. 4. I have already tried to re-download the theme from my account but it is no longer available.

    What should I do? I can tell you that I created a different site a week or two earlier (but still within the very recent past – November I think or early…[Read more]

  • mike1 replied to the topic Can't Apply New License in the forum General 1 year, 8 months ago

    Robin – can you help with this please?

    This problem is really holding me up and preventing me adding new products or applying a new license to existing products (as opposed to the sample default Symbiostock one they now have).

    There seems to be no way of opening the “License” option in any media – new or existing – when I edit it. I get an…[Read more]

  • mike1 replied to the topic Can't Apply New License in the forum General 1 year, 8 months ago

    Robin – can you help with this please?

    This problem is really holding me up and preventing me adding new products or applying a new license to existing products (as opposed to the sample default Symbiostock one they now have).

    There seems to be no way of opening the “License” option in any media – new or existing – when I edit it. I get an…[Read more]

  • I’ve created a new licence but when I try to create a new product and add the new licence I get an endlessly spinning wheel after I click-on “Licenses”. It will not allow me to attach the new licence.

    I don’t want to make it default as this new licence will only apply to one physical product. Any ideas?

  • I’ve created a new licence but when I try to create a new product and add the new licence I get an endlessly spinning wheel after I click-on “Licenses”. It will not allow me to attach the new licence.

    I don’t want to make it default as this new licence will only apply to one physical product. Any ideas?

  • The only thing I can suggest Steve is that it can take a few minutes for the cron job to kick in. I find the same with the manual processor in “Settings”. I often find if uploading say a single or image or two it’s quicker to do it manually rather than edit the cron job. Manually can sometimes take several goes to open a page that says “1 image…[Read more]

  • The only thing I can suggest Steve is that it can take a few minutes for the cron job to kick in. I find the same with the manual processor in “Settings”. I often find if uploading say a single or image or two it’s quicker to do it manually rather than edit the cron job to kick in. Manually can sometimes take several goes to open a page that…[Read more]

  • The only I can suggest Steve is that it can take a few minutes for the cron job to kick in. I find the same with the manual processor in “Settings”. I often find if uploading say a single or image or two it’s quicker to do it manually rather than edit the cron job to kick in. Manually can sometimes take several goes to open a page that says “1…[Read more]

  • Ah – too far to pop in for a coffee to compare notes! Happy New Year………….

  • Load More