• Hello Friends,

    I am having trouble adding a new product.
    Everything is fine until I try to use the Product Data tab. It allows me to insert a value into Price, but I cannot seem to see how I add the Downloadable information.

    Usually I can insert the URL and select Available for “1” download over 3 Days etc.

    I wonder if something has maybe cha…[Read more]

  • Hello Robin,

    Thank you so very much!

    I sincerely appreciate your taking a look and letting me know what the issue is.
    I am brand new to a lot of this.

    I am using Twenty Seventeen theme.
    Do you think I should change to maybe Twenty Twenty or Twenty Nineteen?

    As things sit I have no idea what I could do to my Twenty Seventeen theme to eliminate…[Read more]

  • Hello Friends,

    I wonder if someone has a spare minute they might help me.

    I am using Symboistock Pro and for some reason, on my pages I see very large copies of my images which are in the viewer.
    They appear below the viewer and I do not know what would case this.
    It seemed to be working fine up until now.
    I have checked all my plugins for…[Read more]

  • Hello Friends,

    I wonder if someone has a spare minute they might help me.

    I am using Symboistock Pro and for some reason, on my pages I see very large copies of my images which are in the viewer.
    They appear below the viewer and I do not know what would case this.
    It seemed to be working fine up until now.
    I have checked all my plugins for…[Read more]

  • Hi Robin,

    When you say processor, are you referring to my computer processor?

    Thanks Robin.

    David

  • Hello Friends,

    I have been trying to get the watermark feature to work in Symbiostock Pro but it just does not work for some reason.
    I am applying it in the Settings / Thumbnails Tab. It is a .png file and I CAN see it in the above area once uploaded.

    However it is not applied to any of my images.

    If anyone would be will to have a look, (And I…[Read more]

  • David replied to the topic Watermark Not Working in the forum New to Symbiostock 3 months ago

    Hi Robin,

    Thank you very much. I really appreciate your help!
    I will give the .png file type a try.

    Incidentally, could I ask:
    I am also getting something odd when I select one of my images on the front end.
    For some reason below the image I see the line of code from the button.
    [purchase_link id=”2041″ style=”button” color=”blue” text=”Purch…[Read more]

  • Hello Friends,

    I wonder if someone might have a minute to assist me.
    I am trying to add a watermark in Symbiostock Pro. I am doing this in the Thumbnails Tab in Settings.
    I choose to upload my file and although I select it and upload, it doesn’t upload.
    Then I selected the Diagonal Lines. It did not show up either.

    I am also getting something o…[Read more]

  • Hello Friends,

    I wonder if someone might have a minute to assist me.
    I am trying to add a watermark in Symbiostock Pro. I am doing this in the Thumbnails Tab in Settings.
    I choose to upload my file and although I select it and upload, it doesn’t upload.
    Then I selected the Diagonal Lines. It did not show up either.

    I am also getting something o…[Read more]

  • David started the topic HOW TO ADD WATERMARK in the forum Using Symbiostock 3 months ago

    HELLO,

    I AM NEW TO SYMBIOSTOCK.

    CAN ANYONE PLEASE TELL ME IF THERE IS A WAY I CAN ADD A WATERMARK TO MY IMAGES USING SYMBIOSTOCK PRO?

    MANY THANKS FOR YOUR ADVICE AND YOUR TIME..!

    THANK YOU.

  • David posted an update 3 months, 1 week ago

    Hello,
    I am using Symbiostock Pro on WP but for some reason Symbiostock is not showing up on my Dashboard. Using Twentyseveteen Theme and have Woo Commerce installed. If anyone can assist, I would appreciate it very much. Thank you in advance for your time and ideas. Much appreciated!

  • Hello Robin,

    Thank you very much for your advice. I really appreciate it.
    Brand new user so thank you again!

  • Hello Friends,

    Brand new to Symbiostock and WordPress.
    I have activated the Symbiostock Lite plugin and see that the pro version is available for FREE.

    As I only have access to an iPad Pro I am wondering if there is a method I could use to upgrade to the Pro version? I did a plugin search for the Pro but it only revealed the Lite version I…[Read more]

  • Hello Friends,

    Brand new to Symbiostock and WordPress.
    I have activated the Symbiostock Lite plugin and see that the pro version is available for FREE.

    As I only have access to an iPad Pro I am wondering if there is a method I could use to upgrade to the Pro version? I did a plugin search for the Pro but it only revealed the Lite version I…[Read more]

  • David became a registered member 4 months ago