Tagged: 

Viewing 2 posts - 31 through 32 (of 32 total)
  • Author
    Posts
  • #28949
    Profile photo of Chrisroll
    Chrisroll
    Participant

    Hi Valentin,

    For Google Analytics issue, you have to go to Admin/ Property/ Proterty settings and change default Url to https.

    In Google Webmaster tools you need to declare a new site (with https url).
    I think that the redirection is necessary to avoid duplicate content.

    This plugin may help you : https://wordpress.org/plugins/really-simple-ssl/

    Hope it can help .

    #28951
    Profile photo of Valentin Tabirca
    Valentin Tabirca
    Participant

    Hi,

    GA and GWT settings I have done long time ago. Only that without redirect, if I enter icons4web.com in browser it is not HTTPS. Clicking on anything on the site it becomes https. A week ago I did the redirect in .htaccess, practically what this plugin does, and analytics data went to zero.

    I will wait to see if my traffic comes back(it looks better now) and I will try the plugin after.

    Thank you.

Viewing 2 posts - 31 through 32 (of 32 total)

You must be logged in to reply to this topic.