Viewing 15 posts - 1 through 15 (of 39 total)
  • Author
    Posts
  • #25633
    Profile photo of Chrisroll
    Chrisroll
    Participant

    My Symzio contributor account has been approved and activated two days ago.

    My sync code has been added in my Symzio settings page and my syndication across the Symzio Network has been enabled.
    My status is “Connected”.

    I have ticked the case “Include all media” but I have not ticked the case “Re do symzio Thumbmail” is it the reason why my images don’t appear on Symzio ?

    #25635
    Profile photo of Andre
    Andre
    Participant

    I’ve noticed that my latest material hasn’t been published yet either. My wild guess would be that it has something to do with the server problems Robin mentioned a few days ago.

    #25636
    Profile photo of Chrisroll
    Chrisroll
    Participant

    Thanks, Andre !
    Do we have to tick the case <span style=”color: #272727; font-family: ‘Open Sans’, sans-serif; font-size: 14px; line-height: 28.8px; background-color: #fbfbfb;”>“Re do symzio Thumbmail” ?</span>

    #25637
    Profile photo of Andre
    Andre
    Participant

    I don’t think so. I never did.

    #25638
    Profile photo of Chrisroll
    Chrisroll
    Participant
    #25644
    Profile photo of amazeindesign
    amazeindesign
    Participant

    I’ve noticed that my latest material hasn’t been published yet either. My wild guess would be that it has something to do with the server problems Robin mentioned a few days ago

    the same thing happens in my new uploads, it still not there in symzio. I also noticed that some websites in our artist network are not working like innerstock. Maybe they are not aware of what happened about the server problem last other day.

    #25645
    Profile photo of Robin
    Robin
    Keymaster

    I’ll look into it – it’s possible that because we have so many more contributors now it is taking longer to spider new images. I may have to tweak the frequency of crawls. Also, the server issues have really drained me so I’m slower with stuff right now.

    #25688
    Profile photo of steveh
    steveh
    Participant

    How quickly does Symzio crawl our sites these days? I’ve just added a whole bunch of editorial work (which I can sell on Symzio now that Corbis is very uncertain as a destination for my RM shots) from my recent trip to London and I wanted to tweet about some of them.

    #25693
    Profile photo of Robin
    Robin
    Keymaster

    To keep it scalable, Symzio crawls sites very often but only does a certain amount of updates per site. This prevents it from getting bogged down, but as more and more contributors are added it will necessarily slow down how quickly updates are added. There is no specific way to predict when your images will get crawled, but you can safely say that most of the time, within 3-4 days they will. The smaller your collection, the quicker it will get crawled.

    This is also done to minimize the amount of load your server takes. Like most things, this is something we will tweak, and is still a complex part of the beta testing.

    #25701
    Profile photo of Andre
    Andre
    Participant

    I don’t want to alarm anybody and I’m certainly not in a hurry, just mentioning this to help tuning the engine. My latest video clips were published on January 26th and they’re still not to be found on symzio.com.
    I’ll give it another week and will let you know in case nothing has changed.

    #25718
    Profile photo of steveh
    steveh
    Participant

    Just had another look at Symzio. No sign of the images from London Docklands that I put on my own site in early February.

    #25720
    Profile photo of Robin
    Robin
    Keymaster

    Released new version of Symbiostock that allows you to increase the crawl load from Symzio – this should be a step forward toward speeding up some sites.

    #25724
    Profile photo of steveh
    steveh
    Participant

    Thanks – I have set mine to 200 to see how it works. How often does Symzio ping each site?

     

    #25725
    Profile photo of Robin
    Robin
    Keymaster

    It does it sequentially once every few minutes, so it may ping each site 3-4 times an hour. I’ve also set mine to 200.

    #25738
    Profile photo of amazeindesign
    amazeindesign
    Participant

    I recently changed my e-mail address in my Symzio settings and after that all images in my Symzio portfolio are gone. Is it caused by changing my email or is there some other reason?

Viewing 15 posts - 1 through 15 (of 39 total)

You must be logged in to reply to this topic.